GRASS 6.2.3

28.11.2007 – 10:23 pm
  1. 3 Responses to “GRASS 6.2.3”

  2. Hello, I’m trying to install the new version of grass…I’m not an experienced ubuntu user…But i had managed to install a previous version of grass… Now after i type all the repositories information and i’m typing the command to install grass i’m getting this error message
    The following packages have unmet dependencies:

    grass: Depends: fftw3 but it is not installable

    Depends: libgdal1-1.4.0 but it is not going to be installed

    Depends: libmysqlclient15off (>= 5.0.27-1) but it is not installable

    Depends: libpq5 but it is not installable

    Depends: tcl8.4 (>= 8.4.5) but it is not installable

    Depends: tk8.4 (>= 8.4.5) but it is not installable

    Depends: unixodbc (>= 2.2.11-1) but it is not installable

    E: Broken packages

    So is this my fault? and one question from a novice user… What’s the defence between feisty edgy and gutsy? Have I make a feisty universe multiuniverce adding?
    p.s I’m using ubuntu 7.10

    Thank you very much and I’ll appreciete any help.

    By Harris Pappas on Nov 29, 2007

  3. Hi, edgy is Ubuntu 6.10, feisty is 7.4 and gutsy is 7.10. You should never combine repositories for different versions of Ubuntu in your preferences. Just look to your sources.list (sudo gedit /etc/sources.list) file and replace all occurrences of words ‘edgy’ and ‘feisty’ with ‘gutsy’. Then update your packages cache (sudo apt-get update) and upgrade all obsolete packages (sudo apt-get upgrade). After this you should be able to install what you need. The commands in parentheses are for the terminal window, but you can of course use for example Synaptic and its preferences to do the same. It is just easier to accurately describe what to do on commandline…

    By Tomas IV. on Dec 4, 2007

  4. Thanks, Tomas, I’ll update the howto.

    By Jachym on Dec 4, 2007

Post a Comment